Degraded Performance - Core Application
Incident Report for RefAssured
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 20:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 22, 2024 - 18:54 UTC
Monitoring
We have implemented a fix and we're currently monitoring. Right now, RefAssured is functioning as normal.
Posted Mar 22, 2024 - 18:53 UTC
Update
We are still in the process of implementing a resolution. Thank you.
Posted Mar 22, 2024 - 17:33 UTC
Identified
We identified the issue and are working through a resolution now. Thank you for your patience and understanding.
Posted Mar 22, 2024 - 15:46 UTC
Investigating
We are currently investigating this issue.
Posted Mar 22, 2024 - 15:16 UTC
This incident affected: RefAssured Apps (RefAssured App for Staffing Agencies).