Platform Stability

Incident Report for RefAssured

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 22:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2026 - 21:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 22, 2026 - 20:59 UTC

Investigating

We are currently investigating an issue that is affecting the stability and uptime of our application.
Posted Jan 22, 2026 - 20:30 UTC
This incident affected: RefAssured Apps (RefAssured App for Staffing Agencies, RefAssured Surveys for Candidates, RefAssured Surveys for References, RefAssured Connect, Emails), RefAssured Public (Public Website - https://refassured.com), symplr Integrations (symplr CTM), Salesforce Integrations (Salesforce, Recruitment Cloud, TargetRecruit), and Bullhorn Integrations (RefAssured for Bullhorn (ATS/CRM), RefAssured for Bullhorn Talent Platform (OTE), Bullhorn Automation, Datahub).